GRAPES-lightについて

GRAPES-ligntを使いたいのですが,いかんせん本校のiPadが古くて現バージョンは動きません。
Add Storeの方で古いバージョンを進めてくれるのですが,それも動きません。
以前バージョン0.3.0をダウンロードしたときには動いていたのですが,今このバージョンをダウンロードすることはできないのでしょうか。

tanak 2020/01/10(Fri) 18:00 No.2582
Re: GRAPES-lightについて
2行目は「進める」ではなく「勧める」でしょうか。すみませんでした。
tanak 2020/01/10(Fri) 18:01 No.2583
Re: GRAPES-lightについて
確認します。少し時間をください。
ともだ 2020/01/10(Fri) 18:08 No.2584
Re: GRAPES-lightについて
よろしければ,iPadのバージョンと iOSのバージョンを教えていただけませんか。
ともだ 2020/01/10(Fri) 18:11 No.2585
Re: GRAPES-lightについて
今日は帰宅してしまったので,明日ご連絡します。
よろしくお願いします。
tanak 2020/01/10(Fri) 21:47 No.2586
Re: GRAPES-lightについて
iOS 9.3.5
iPad2とiPad3があります。
以前iPad3にGRAPES-light 0.3.0を入れている物は使えます。
tanak 2020/01/11(Sat) 09:59 No.2587
Re: GRAPES-lightについて
AppStoreでは,最新のバージョンしか扱うことができませんかといって,ほかに流通する手段もありません。
また,iOS9は開発環境も検証手段も提供されていません。

現在web版を開発中です。ブラウザ上で動作します。これなら動くかも知れません。近日中に公開予定です。
ただ,iPad2については内部メモリーが小さい(SSDではありません。CPUの内部メモリーです)ため,動かない可能性大でしす。
ともだ 2020/01/13(Mon) 21:37 No.2588
Re: GRAPES-lightについて
了解しました。
0.3.0の公開時に全てのiPadにダウンロードしておけばよかったなと後悔しています。
web版に期待します。
お世話になりました。
tanak 2020/01/15(Wed) 17:15 No.2589
処理 記事No 暗証キー

- JoyfulNote -